Search found 4 matches

by Art_Mooney
February 7th, 2021, 7:38 pm
Forum: Help
Topic: Playlist does not play
Replies: 3
Views: 325

Re: Playlist does not play

I did not expect that my version was outdated because I just installed it. I will run an update before doing anything else. No, I do not have the directory in my root directory. I was not aware that the paths are absolute. The intention was to specify a path relative to the music directory. I just l...
by Art_Mooney
February 6th, 2021, 11:22 pm
Forum: Help
Topic: Playlist does not play
Replies: 3
Views: 325

Playlist does not play

Hi, now that I got mpd running and playing music, I am trying to import my playlists. The files I try to play are flac files. To simplify things, I created a playlist with just one track (see below). My music is in /music/local/flac. The playlist is in /music/local/flac/00_playlists. I understand th...
by Art_Mooney
February 4th, 2021, 9:00 pm
Forum: Help
Topic: MPD does not play flac, Failed to open "My ALSA Device"
Replies: 2
Views: 310

Re: MPD does not play flac, Failed to open "My ALSA Device"

The question concerning the permission helped. I had to add user mpd to the group "audio" manually in /etc/group.

It works now. Thank you for the help!
by Art_Mooney
February 2nd, 2021, 9:42 pm
Forum: Help
Topic: MPD does not play flac, Failed to open "My ALSA Device"
Replies: 2
Views: 310

MPD does not play flac, Failed to open "My ALSA Device"

Hi, I am new to mpd. I managed to install it, connect to it using android app MALP. The app shows me all the files and I can select them and click "play". However, no sound plays. I use the HDMI port on a Raspberry Pi 3B. Here is what the logfile says: ALSA lib pcm_hw.c:1822:(_snd_pcm_hw_open) Inval...