Search found 6 matches

by utanman
February 24th, 2018, 7:04 pm
Forum: Help
Topic: Smb with password?
Replies: 2
Views: 1051

Re: Smb with password?

That is fair. Thanks for the reply.
by utanman
February 24th, 2018, 4:59 am
Forum: Help
Topic: Smb with password?
Replies: 2
Views: 1051

Smb with password?

Hi I will try to setup Mpd with Smb music directory. This is all great but I cant find an example setup file with a user and a password requirement for the Smb access. All the examples (including the Mpd docs) that I could find displayed basic Smb access with no special Smb login. It sounds like all...
by utanman
January 23rd, 2018, 1:49 am
Forum: Help
Topic: Frequent disconnects
Replies: 4
Views: 1273

Re: Frequent disconnects

I understand that. That is why I was perplexed in the first place. Is there a better way for me to debug this?

thanks
max wrote:
January 22nd, 2018, 11:08 pm
Your log shows no disconnects, except for the obvious ones caused by a drive-by client. I can't help as long as your data contradicts with your description.
by utanman
January 22nd, 2018, 4:58 pm
Forum: Help
Topic: Frequent disconnects
Replies: 4
Views: 1273

Re: Frequent disconnects

I have server A and B with same Debian and Mpd versions. The problem is that the remote clients cant stay connected A, in this case Gmpc and M.a.l.p. (the ones I use) Malp (or Mpdroid) cant connect to A at all while Gmpc might connect to the remote Mpd on A and stay connected for some seconds(which ...
by utanman
January 22nd, 2018, 4:28 am
Forum: Tips, Tricks, and Hacks
Topic: Synchronous multi room audio
Replies: 9
Views: 5283

Re: Synchronous multi room audio

I use Snapcast in my home witht he described method in Mpd. I like it and I am happ with it. I hope that @ BadAix keeps developing it. This is the easiest setup I have found to be producing decent (and mostly consistent) results with synced audio.
by utanman
January 22nd, 2018, 12:00 am
Forum: Help
Topic: Frequent disconnects
Replies: 4
Views: 1273

Frequent disconnects

Hi I set up Mpd on 2 machines that run Debian testing both instances uses the same Mpd. When I try to connect to one of the Debian pcs, the clients feither connects and disconnects or cant find the Mpd instance to connect. I am a biut perplexed by this behaviour since the same clients ( Gmps, M.a.l....